net(t)forum
net(t)work(s) - fli4l - eisfair

Startseite » eisfair » spline.eisfair.dev » [E1 32Bit] -> ERROR bei Installation von Antispam
[E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81270] Tue, 01 September 2020 16:47 Zum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Hallo NG

base: 2.8.25, eiskernel: 3.16.47-eisfair-1-VIRT,

ich habe das Problem das ich Antispam/Antispam-Razor immer mit einen
Error abbricht.
> Package: Antispam-Razor services
>
> Name: antispam_razor
> Package: Antispam-Razor services
> Version: 1.7.0
> Date: 2020-08-05
> Author: Juergen Edner, juergen(at)eisfair(dot)org
> Status: stable
> Section: mail
> Url: https://www.pack-eis.de/dl.php?l=40306/antispam_razor.tar.bz2
>
> Antispam-Razor Services
> error: processing package "libsqlite3-0 (3.0.0)":
> error: link requirement "sqlite" >= "2.8.0" not found!
> error: installation aborted!
> Press ENTER to continue

ich habe das "Update local database" ausgeführt.
wie bekomme ich die beiden Pakete installiert?

auch beim automatischen Update bekomme ich einen Paket Error für das
apache2_php5

> Select (1-5, ENTER=Return, 0=Exit)? 2
> Please wait ...
> Package administration
>
>
> 1. Administration of package URLs
> 2. Update local database
> 3. Manage installed packages
> 4. Install package
> 5. Install package by search
> 6. Install package from URL
> 7. Uninstall package
> 8. Logfile view
> 0. Exit
>
>
>
>
>
> Select (1-8, ENTER=Return, 0=Exit)? 3
> Please wait ...
> List packages by section
>
>
> 1. Automatic system update
> 2. Manual system update
> 3. Manual system update (unstable packages)
> 4. All
> 5. All, but no libs
> 6. Backup
> 7. Base
> 8. Chat
> 9. Database
> 10. Lib
> 11. Mail
> 0. Return
>
>
> Select (1-11, n=next page, ENTER=Return, 0=Exit)? 1
> error: processing package "apache2_php5 (2.0.23)":
> error: requirement "libdb5_3" >= "2.8.0" not found!
> error: installation aborted!
> Press ENTER to continue

Danke für eure Hilfe
Martin Faderbauer

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81271 ist eine Antwort auf Beitrag #81270] Tue, 01 September 2020 18:15 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

>> error: processing package "libsqlite3-0 (3.0.0)":
>> error: link requirement "sqlite" >= "2.8.0" not found!
>> error: installation aborted!

>> error: processing package "apache2_php5 (2.0.23)":
>> error: requirement "libdb5_3" >= "2.8.0" not found!
>> error: installation aborted!

sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was das
System korrekt handeln sollte.

Gibt es auf deinem System unter /var/lib/eisman outdated.db und
outdated.inc.db?

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81272 ist eine Antwort auf Beitrag #81271] Tue, 01 September 2020 22:57 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 01.09.2020 um 18:15 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>>> error: processing package "libsqlite3-0 (3.0.0)":
>>> error: link requirement "sqlite" >= "2.8.0" not found!
>>> error: installation aborted!
>
>>> error: processing package "apache2_php5 (2.0.23)":
>>> error: requirement "libdb5_3" >= "2.8.0" not found!
>>> error: installation aborted!
>
> sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was das
> System korrekt handeln sollte.
>
> Gibt es auf deinem System unter /var/lib/eisman outdated.db und
> outdated.inc.db?
>
hallo Markus

ja gibt es beide

> fmsrv03 # cd /var/lib/eisman/
> fmsrv03 # ls
> cache dbversion info installed.db lastrun outdated.db outdated.inc.db packages.db

wobei die outdated.inc.db vom 8 Aug 2020 ist und die outdated.db von 1
Sep 2020 ist (änderungsdatum)

> fmsrv03 # cat outdated.db | more
> #----------------------------------------------------------------------- -----
> # outdated.inc.db / do not remove
> #
> # Creation: 2008-02-25 hbfl
> # Last Update: $Id: outdated.inc.db 64703 2019-04-24 13:31:11Z hbfl $
> #
> # Copyright (c) 2001-2020 the eisfair team, team(at)eisfair(dot)org
> #
> # This program is free software; you can redistribute it and/or modify
> # it under the terms of the GNU General Public License as published by
> # the Free Software Foundation; either version 2 of the License, or
> # (at your option) any later version.
> #----------------------------------------------------------------------- -----
> [outdated][crack-dict-full][3.0.0][s][]name crack-dict-full
> [outdated][crack-dict-full][3.0.0][s][]version 0.0.0
> [outdated][crack-dict-full][3.0.0][s][]hint replaced by or included in cracklib-dict-full
> [outdated][crack-dict-full][3.0.0][s][]substitude cracklib-dict-full 3.0.0
> [outdated][crack-dict-full][3.0.0][s][]--------------------------------- ------------------------
> [outdated][crack-dict-small][3.0.0][s][]name crack-dict-small
> [outdated][crack-dict-small][3.0.0][s][]version 0.0.0
> [outdated][crack-dict-small][3.0.0][s][]hint replaced by or included in cracklib-dict-small
> [outdated][crack-dict-small][3.0.0][s][]substitude cracklib-dict-small 3.0.0
> [outdated][crack-dict-small][3.0.0][s][]-------------------------------- -------------------------
> [outdated][avm_fritz_toolbox][2.10.9][s][]name avm_fritz_toolbox
> [outdated][avm_fritz_toolbox][2.10.9][s][]version 0.0.0
> [outdated][avm_fritz_toolbox][2.10.9][s][]hint replaced by or included in fbtr64toolbox
> [outdated][avm_fritz_toolbox][2.10.9][s][]substitude fbtr64toolbox 2.10.9
> [outdated][avm_fritz_toolbox][2.10.9][s][]------------------------------ ---------------------------
> [outdated][avm_fritz_toolbox][2.11.0][s][]name avm_fritz_toolbox
> [outdated][avm_fritz_toolbox][2.11.0][s][]version 0.0.0
> [outdated][avm_fritz_toolbox][2.11.0][s][]hint replaced by or included in fbtr64toolbox
> [outdated][avm_fritz_toolbox][2.11.0][s][]substitude fbtr64toolbox 2.11.0
> [outdated][avm_fritz_toolbox][2.11.0][s][]------------------------------ ---------------------------
> [outdated][firmware-alsa][2.8.0][s][]name firmware-alsa
> [outdated][firmware-alsa][2.8.0][s][]version 0.0.0
> [outdated][firmware-alsa][2.8.0][s][]hint replaced by or included in firmware_alsa
> [outdated][firmware-alsa][2.8.0][s][]substitude firmware_alsa 2.8.0
> [outdated][firmware-alsa][2.8.0][s][]-----
............... usw......


> fmsrv03 # cat outdated.inc.db | more
> #----------------------------------------------------------------------- -----
> # outdated.inc.db / do not remove
> #
> # Creation: 2008-02-25 hbfl
> # Last Update: $Id: outdated.inc.db 64703 2019-04-24 13:31:11Z hbfl $
> #
> # Copyright (c) 2001-2020 the eisfair team, team(at)eisfair(dot)org
> #
> # This program is free software; you can redistribute it and/or modify
> # it under the terms of the GNU General Public License as published by
> # the Free Software Foundation; either version 2 of the License, or
> # (at your option) any later version.
> #----------------------------------------------------------------------- -----
> fmsrv03 #




--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81275 ist eine Antwort auf Beitrag #81272] Wed, 02 September 2020 07:17 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

>> Martin Faderbauer wrote:
>>
>>>> error: processing package "libsqlite3-0 (3.0.0)":
>>>> error: link requirement "sqlite" >= "2.8.0" not found!
>>>> error: installation aborted!
>>
>>>> error: processing package "apache2_php5 (2.0.23)":
>>>> error: requirement "libdb5_3" >= "2.8.0" not found!
>>>> error: installation aborted!
>>
>> sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was das
>> System korrekt handeln sollte.
>>
>> Gibt es auf deinem System unter /var/lib/eisman outdated.db und
>> outdated.inc.db?
>>
> ja gibt es beide
>
> wobei die outdated.inc.db vom 8 Aug 2020 ist und die outdated.db von 1
> Sep 2020 ist (änderungsdatum)

Ok, das passt.

Suche in outdated.db bitte nach [sqlite] und [libdb5_3]. Ist in den
zugehörigen Abschnitten eine Zeile mit substitude zu lesen, die sqlite3
btw. libdb-5_3 angibt?

eisman query sqlite3

eisman query libdb-5_3

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81276 ist eine Antwort auf Beitrag #81275] Wed, 02 September 2020 09:54 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 02.09.2020 um 07:17 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>>> Martin Faderbauer wrote:
>>>
>>>> > error: processing package "libsqlite3-0 (3.0.0)":
>>>> > error: link requirement "sqlite" >= "2.8.0" not found!
>>>> > error: installation aborted!
>>>
>>>> > error: processing package "apache2_php5 (2.0.23)":
>>>> > error: requirement "libdb5_3" >= "2.8.0" not found!
>>>> > error: installation aborted!
>>>
>>> sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was das
>>> System korrekt handeln sollte.
>>>
>>> Gibt es auf deinem System unter /var/lib/eisman outdated.db und
>>> outdated.inc.db?
>>>
>> ja gibt es beide
>>
>> wobei die outdated.inc.db vom 8 Aug 2020 ist und die outdated.db von 1
>> Sep 2020 ist (änderungsdatum)
>
> Ok, das passt.
>
> Suche in outdated.db bitte nach [sqlite] und [libdb5_3]. Ist in den
> zugehörigen Abschnitten eine Zeile mit substitude zu lesen, die sqlite3
> btw. libdb-5_3 angibt?
>
> eisman query sqlite3
>
> eisman query libdb-5_3
>
hallo Marcus

nein beide Einträge fehlen.

Ich habe von einen anderen Eis Server die beiden Dateien verglichen da
ist ein riesiger Unterschied.

darauf habe ich die beiden Dateien auf den betroffenen Eis kopiert und
die Rechte richtig gesetzt. Danach ist das Update problemlos durch gegangen.

aber es besteht das Problem dass bei einen Update der Datenbank wieder
die alten Dateien auf den Eis kopiert werden wo dann viele Einträge fehlen.

somit dürfte der Fehler bei der Datenbank update Funktion liegen.

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81277 ist eine Antwort auf Beitrag #81270] Wed, 02 September 2020 09:57 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Juergen Edner ist gerade offline  Juergen Edner
Beiträge: 3427
Registriert: September 2010
Senior Member
Hallo Martin,

>> error: processing package "libsqlite3-0 (3.0.0)":
>> error: link requirement "sqlite" >= "2.8.0" not found!
>> error: installation aborted!
>> Press ENTER to continue

wie der Meldung zu entnehmen ist, gibt es in dem libsqlite3-0-Paket
eine Abhängigkeit die auf das sqlite-Paket verweist. Schauen wir uns
die Paketbeschreibung an finden sich dort folgende Einträge:

<linked-package>sqlite3 3.0.0</linked-package>
<linked-package>sqlite3-dev 3.0.0</linked-package>
<linked-package>sqlite 2.8.0</linked-package>
<linked-package>sqlite-dev 2.8.0</linked-package>

Hast Du auf Deinem Server das sqlite3-Paket installiert? Falls nein,
instlaliere dies bitte manuell. Anschließend versucht Du erneut das
libsqlite3-0-Paket zu installieren.

>> error: processing package "apache2_php5 (2.0.23)":
>> error: requirement "libdb5_3" >= "2.8.0" not found!
>> error: installation aborted!
>> Press ENTER to continue

Das gesuchte Paket heißt zwischenzeitlich "libdb-5_3".

Bitte beachte, dass PHP5 hat bereits im Januar 2019 den Status
"End-of-Life" erreicht, d.h. es wird nicht weiter unterstützt und
beinhaltet vermutlich diverse ungeschlossene Sicherheitslücken.
Du solltest deshalb _zeitnah_ auf PHP7 umsteigen! Die Einstellungen
lassen sich 1:1 in das neue Paket übernehmen.

Gruß Jürgen

--
Mail: juergen@eisfair.org
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81278 ist eine Antwort auf Beitrag #81276] Wed, 02 September 2020 10:13 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Martin,

Martin Faderbauer wrote:

>>>> >> error: processing package "libsqlite3-0 (3.0.0)":
>>>> >> error: link requirement "sqlite" >= "2.8.0" not found!
>>>> >> error: installation aborted!
>>>>
>>>> >> error: processing package "apache2_php5 (2.0.23)":
>>>> >> error: requirement "libdb5_3" >= "2.8.0" not found!
>>>> >> error: installation aborted!
>>>>
>>>> sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was
>>>> das System korrekt handeln sollte.
>>>>
>>
>> Suche in outdated.db bitte nach [sqlite] und [libdb5_3]. Ist in den
>> zugehörigen Abschnitten eine Zeile mit substitude zu lesen, die sqlite3
>> btw. libdb-5_3 angibt?
>
> nein beide Einträge fehlen.
>
> Ich habe von einen anderen Eis Server die beiden Dateien verglichen da
> ist ein riesiger Unterschied.
>
> darauf habe ich die beiden Dateien auf den betroffenen Eis kopiert und
> die Rechte richtig gesetzt. Danach ist das Update problemlos durch
> gegangen.
>
> aber es besteht das Problem dass bei einen Update der Datenbank wieder
> die alten Dateien auf den Eis kopiert werden wo dann viele Einträge
> fehlen.
>
> somit dürfte der Fehler bei der Datenbank update Funktion liegen.

Auf meinen E1-Maschinen finde ich identisch (auf einem E64 ist das etwas
anders):

eis # ls -la outdated*
-rw-r--r-- 1 root root 320602 Sep 2 08:45 outdated.db
-rw-r--r-- 1 root root 616 Aug 8 19:00 outdated.inc.db

eis # md5sum outdated*
145f3c5a6f23b259037818ff6a079e84 outdated.db
1e28782ff864f929bb70ce7835877782 outdated.inc.db

Postest du mal bitte ls -la /var/lib/eisman von deiner Kiste nach dem
Datenbankupdate?

Bitte auch den Inhalt von /etc/config.d/url

Da das nun seit einigen Jahren genau so implementiert ist, muss es bei dir
einen besonderen Grund geben, denn das ist bislang noch nicht berichtet
worden.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81281 ist eine Antwort auf Beitrag #81277] Wed, 02 September 2020 11:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 02.09.2020 um 09:57 schrieb Juergen Edner:
> Hallo Martin,
>
>>> error: processing package "libsqlite3-0 (3.0.0)":
>>> error: link requirement "sqlite" >= "2.8.0" not found!
>>> error: installation aborted!
>>> Press ENTER to continue
>
> wie der Meldung zu entnehmen ist, gibt es in dem libsqlite3-0-Paket
> eine Abhängigkeit die auf das sqlite-Paket verweist. Schauen wir uns
> die Paketbeschreibung an finden sich dort folgende Einträge:
>
> <linked-package>sqlite3 3.0.0</linked-package>
> <linked-package>sqlite3-dev 3.0.0</linked-package>
> <linked-package>sqlite 2.8.0</linked-package>
> <linked-package>sqlite-dev 2.8.0</linked-package>
>
> Hast Du auf Deinem Server das sqlite3-Paket installiert? Falls nein,
> instlaliere dies bitte manuell. Anschließend versucht Du erneut das
> libsqlite3-0-Paket zu installieren.
>
>>> error: processing package "apache2_php5 (2.0.23)":
>>> error: requirement "libdb5_3" >= "2.8.0" not found!
>>> error: installation aborted!
>>> Press ENTER to continue
>
> Das gesuchte Paket heißt zwischenzeitlich "libdb-5_3".
>
> Bitte beachte, dass PHP5 hat bereits im Januar 2019 den Status
> "End-of-Life" erreicht, d.h. es wird nicht weiter unterstützt und
> beinhaltet vermutlich diverse ungeschlossene Sicherheitslücken.
> Du solltest deshalb _zeitnah_ auf PHP7 umsteigen! Die Einstellungen
> lassen sich 1:1 in das neue Paket übernehmen.
>
> Gruß Jürgen
>
hallo Jürgen

ja das ist am Plan nur muss zuerst die Updates richtig funktionieren

lG

Martin

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81282 ist eine Antwort auf Beitrag #81278] Wed, 02 September 2020 11:40 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 02.09.2020 um 10:13 schrieb Marcus Röckrath:
> Martin,
>
> Martin Faderbauer wrote:
>
>>>> >>> error: processing package "libsqlite3-0 (3.0.0)":
>>>> >>> error: link requirement "sqlite" >= "2.8.0" not found!
>>>> >>> error: installation aborted!
>>>> >
>>>> >>> error: processing package "apache2_php5 (2.0.23)":
>>>> >>> error: requirement "libdb5_3" >= "2.8.0" not found!
>>>> >>> error: installation aborted!
>>>> >
>>>> > sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was
>>>> > das System korrekt handeln sollte.
>>>> >
>>>
>>> Suche in outdated.db bitte nach [sqlite] und [libdb5_3]. Ist in den
>>> zugehörigen Abschnitten eine Zeile mit substitude zu lesen, die sqlite3
>>> btw. libdb-5_3 angibt?
>>
>> nein beide Einträge fehlen.
>>
>> Ich habe von einen anderen Eis Server die beiden Dateien verglichen da
>> ist ein riesiger Unterschied.
>>
>> darauf habe ich die beiden Dateien auf den betroffenen Eis kopiert und
>> die Rechte richtig gesetzt. Danach ist das Update problemlos durch
>> gegangen.
>>
>> aber es besteht das Problem dass bei einen Update der Datenbank wieder
>> die alten Dateien auf den Eis kopiert werden wo dann viele Einträge
>> fehlen.
>>
>> somit dürfte der Fehler bei der Datenbank update Funktion liegen.
>
> Auf meinen E1-Maschinen finde ich identisch (auf einem E64 ist das etwas
> anders):
>
> eis # ls -la outdated*
> -rw-r--r-- 1 root root 320602 Sep 2 08:45 outdated.db
> -rw-r--r-- 1 root root 616 Aug 8 19:00 outdated.inc.db
>
> eis # md5sum outdated*
> 145f3c5a6f23b259037818ff6a079e84 outdated.db
> 1e28782ff864f929bb70ce7835877782 outdated.inc.db
>
> Postest du mal bitte ls -la /var/lib/eisman von deiner Kiste nach dem
> Datenbankupdate?
>
> Bitte auch den Inhalt von /etc/config.d/url
>
> Da das nun seit einigen Jahren genau so implementiert ist, muss es bei dir
> einen besonderen Grund geben, denn das ist bislang noch nicht berichtet
> worden.
>
Hallo Macus

> fmsrv03 #
> fmsrv03 # fmsrv03 # ls -la /var/lib/eisman
> -bash: fmsrv03: command not found
> fmsrv03 # total 9584
> -bash: total: command not found
> fmsrv03 # drwxr-xr-x 5 root root 4096 Sep 2 11:06 .
> -bash: drwxr-xr-x: command not found
> fmsrv03 # drwxrwxr-x 19 root root 4096 Sep 1 23:38 ..
> -bash: drwxrwxr-x: command not found
> fmsrv03 # drwxr-xr-x 2 root root 4096 Sep 1 23:23 backup
> -bash: drwxr-xr-x: command not found
> fmsrv03 # drwxr-xr-x 4 root root 4096 Sep 1 23:38 cache
> -bash: drwxr-xr-x: command not found
> fmsrv03 # -rw-r--r-- 1 root root 4 Sep 25 2017 dbversion
> -bash: -rw-r--r--: command not found
> fmsrv03 # drwxr-xr-x 3404 root root 131072 Sep 1 12:42 info
> -bash: drwxr-xr-x: command not found
> fmsrv03 # -rw-r--r-- 1 root root 999295 Sep 1 23:38 installed.db
> -bash: -rw-r--r--: command not found
> fmsrv03 # -rw-r--r-- 1 root root 9 Sep 1 10:40 lastrun
> -bash: -rw-r--r--: command not found
> fmsrv03 # -rw-r--r-- 1 root root 42788 Sep 2 11:06 outdated.db
> -bash: -rw-r--r--: command not found
> fmsrv03 # -rw-r--r-- 1 root root 616 Jan 21 2020 outdated.inc.db
> -bash: -rw-r--r--: command not found
> fmsrv03 # -rw-r--r-- 1 root root 8602429 Sep 2 11:06 packages.db
> -bash: -rw-r--r--: command not found
> fmsrv03 # fmsrv03 #

im Ordner backup sind nur die 2 gesicherten .dat Dateien


> fmsrv03 # cat /etc/config.d/url
> #----------------------------------------------------------------------- -------
> # /etc/config.d/url - configuration file for url
> #
> # Creation : 2012-02-24 hbfl
> # Last Update: 2020-09-01 root
> #
> # Copyright (c) 2001-2020 the eisfair team, team(at)eisfair(dot)org
> #
> # This program is free software; you can redistribute it and/or modify
> # it under the terms of the GNU General Public License as published by
> # the Free Software Foundation; either version 2 of the License, or
> # (at your option) any later version.
> #----------------------------------------------------------------------- -------
>
>
> #----------------------------------------------------------------------- -------
> # Update packages database:
> #----------------------------------------------------------------------- -------
>
> URL_UPDATE_PACKAGES_DB='yes' # Use: 'yes' or 'no' to update the packag es.db
> URL_UPDATE_PACKAGES_DB_CRON='yes' # Use: 'yes' or 'no' to update the packag es.db
> # with cron commamnd
> URL_UPDATE_PACKAGES_DB_CRON_TIME='0 5 * * *'
> # Cron configuration string
> URL_UPDATE_PACKAGES_DB_INIT='yes' # Use: 'yes' or 'no' to update the packag es.db
> # with start-up the system
> URL_UPDATE_PACKAGES_DB_MAIL='no' # Use: 'yes' or 'no' to send mail from re sult
> # update packages.db
> URL_UPDATE_PACKAGES_DB_MAIL_TYPE='all' # Inform about updates for 'all' or only
> # 'installed' packages.
> URL_UPDATE_PACKAGES_DB_MAIL_ADDR='' # Mail address to send result mail to
>
> #----------------------------------------------------------------------- -------
> # Download URLs:
> #----------------------------------------------------------------------- -------
>
> URL_N='3' # Number of installallation pathes/URLs
> URL_1_NAME='Pack-Eis - Standard eisfair download server'
> # Comment/Description
> URL_1_PATH='https://www.pack-eis.de/index.txt'
> # Path/URL of installation from index.txt
> URL_1_SEARCH='yes' # Search this URL for package updates
> URL_1_PRIORITY='high' # Set priority level high, normal or low
> URL_1_SECTION='yes' # Use: 'yes' or 'no' to sorted packages b y section
>
> URL_2_NAME='CD-ROM - local installation'
> # Comment/Description
> URL_2_PATH='file:///media/cdrom/download/packages/index.txt'
> # Path/URL of installation from index.txt
> URL_2_SEARCH='no' # Search this URL for package updates
> URL_2_PRIORITY='low' # Set priority level high, normal or low
> URL_2_SECTION='no' # Use: 'yes' or 'no' to sorted packages b y section
>
> URL_3_NAME='OJaerling' # Comment/Description
> URL_3_PATH='https://ojaehrling.de/eis/index.txt'
> # Path/URL of installation from index.txt
> URL_3_SEARCH='yes' # Search this URL for package updates
> URL_3_PRIORITY='normal' # Set priority level high, normal or low
> URL_3_SECTION='yes' # Use: 'yes' or 'no' to sorted packages b y section
>
> URL_4_NAME='' # Comment/Description
> URL_4_PATH='' # Path/URL of installation from index.txt
> URL_4_SEARCH='no' # Search this URL for package updates
> URL_4_PRIORITY='low' # Set priority level high, normal or low
> URL_4_SECTION='no' # Use: 'yes' or 'no' to sorted packages b y section
>
> URL_5_NAME='' # Comment/Description
> URL_5_PATH='' # Path/URL of installation from index.txt
> URL_5_SEARCH='no' # Search this URL for package updates
> URL_5_PRIORITY='low' # Set priority level high, normal or low
> URL_5_SECTION='no' # Use: 'yes' or 'no' to sorted packages b y section
>
> URL_LOGROTATE_COUNT='6' # number of log files to save
> URL_LOGROTATE_INTERVAL='monthly' # interval: daily, weekly, monthly
>
> #----------------------------------------------------------------------- -------
> # End
> #----------------------------------------------------------------------- -------
>
> fmsrv03 #




--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81283 ist eine Antwort auf Beitrag #81282] Wed, 02 September 2020 11:46 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 02.09.2020 um 11:40 schrieb Martin Faderbauer:
> Am 02.09.2020 um 10:13 schrieb Marcus Röckrath:
>> Martin,
>>
>> Martin Faderbauer wrote:
>>
>>>> >>>> error: processing package "libsqlite3-0 (3.0.0)":
>>>> >>>> error: link requirement "sqlite" >= "2.8.0" not found!
>>>> >>>> error: installation aborted!
>>>> >>
>>>> >>>> error: processing package "apache2_php5 (2.0.23)":
>>>> >>>> error: requirement "libdb5_3" >= "2.8.0" not found!
>>>> >>>> error: installation aborted!
>>>> >>
>>>> >> sqlite und libdb5_3 sind durch neu benamte Pakete ersetzt worden, was
>>>> >> das System korrekt handeln sollte.
>>>> >>
>>>>
>>>> Suche in outdated.db bitte nach [sqlite] und [libdb5_3]. Ist in den
>>>> zugehörigen Abschnitten eine Zeile mit substitude zu lesen, die sqlite3
>>>> btw. libdb-5_3 angibt?
>>>
>>> nein beide Einträge fehlen.
>>>
>>> Ich habe von einen anderen Eis Server die beiden Dateien verglichen da
>>> ist ein riesiger Unterschied.
>>>
>>> darauf habe ich die beiden Dateien auf den betroffenen Eis kopiert und
>>> die Rechte richtig gesetzt. Danach ist das Update problemlos durch
>>> gegangen.
>>>
>>> aber es besteht das Problem dass bei einen Update der Datenbank wieder
>>> die alten Dateien auf den Eis kopiert werden wo dann viele Einträge
>>> fehlen.
>>>
>>> somit dürfte der Fehler bei der Datenbank update Funktion liegen.
>>
>> Auf meinen E1-Maschinen finde ich identisch (auf einem E64 ist das etwas
>> anders):
>>
>> eis # ls -la outdated*
>> -rw-r--r-- 1 root root 320602 Sep  2 08:45 outdated.db
>> -rw-r--r-- 1 root root    616 Aug  8 19:00 outdated.inc.db
>>
>> eis # md5sum outdated*
>> 145f3c5a6f23b259037818ff6a079e84  outdated.db
>> 1e28782ff864f929bb70ce7835877782  outdated.inc.db
>>
>> Postest du mal bitte ls -la /var/lib/eisman von deiner Kiste nach dem
>> Datenbankupdate?
>>
>> Bitte auch den Inhalt von /etc/config.d/url
>>
>> Da das nun seit einigen Jahren genau so implementiert ist, muss es bei
>> dir
>> einen besonderen Grund geben, denn das ist bislang noch nicht berichtet
>> worden.
>>
> Hallo Macus
>
>> fmsrv03 #
>> fmsrv03 # fmsrv03 # ls -la /var/lib/eisman
>> -bash: fmsrv03: command not found
>> fmsrv03 # total 9584
>> -bash: total: command not found
>> fmsrv03 # drwxr-xr-x    5 root root    4096 Sep  2 11:06 .
>> -bash: drwxr-xr-x: command not found
>> fmsrv03 # drwxrwxr-x   19 root root    4096 Sep  1 23:38 ..
>> -bash: drwxrwxr-x: command not found
>> fmsrv03 # drwxr-xr-x    2 root root    4096 Sep  1 23:23 backup
>> -bash: drwxr-xr-x: command not found
>> fmsrv03 # drwxr-xr-x    4 root root    4096 Sep  1 23:38 cache
>> -bash: drwxr-xr-x: command not found
>> fmsrv03 # -rw-r--r--    1 root root       4 Sep 25  2017 dbversion
>> -bash: -rw-r--r--: command not found
>> fmsrv03 # drwxr-xr-x 3404 root root  131072 Sep  1 12:42 info
>> -bash: drwxr-xr-x: command not found
>> fmsrv03 # -rw-r--r--    1 root root  999295 Sep  1 23:38 installed.db
>> -bash: -rw-r--r--: command not found
>> fmsrv03 # -rw-r--r--    1 root root       9 Sep  1 10:40 lastrun
>> -bash: -rw-r--r--: command not found
>> fmsrv03 # -rw-r--r--    1 root root   42788 Sep  2 11:06 outdated.db
>> -bash: -rw-r--r--: command not found
>> fmsrv03 # -rw-r--r--    1 root root     616 Jan 21  2020 outdated.inc.db
>> -bash: -rw-r--r--: command not found
>> fmsrv03 # -rw-r--r--    1 root root 8602429 Sep  2 11:06 packages.db
>> -bash: -rw-r--r--: command not found
>> fmsrv03 # fmsrv03 #
>
> im Ordner backup sind nur die 2 gesicherten .dat Dateien
>
>
>> fmsrv03 # cat /etc/config.d/url
>> #----------------------------------------------------------------------- -------
>>
>> # /etc/config.d/url - configuration file for url
>> #
>> # Creation   :  2012-02-24 hbfl
>> # Last Update:  2020-09-01 root
>> #
>> # Copyright (c) 2001-2020 the eisfair team, team(at)eisfair(dot)org
>> #
>> # This program is free software; you can redistribute it and/or modify
>> # it under the terms of the GNU General Public License as published by
>> # the Free Software Foundation; either version 2 of the License, or
>> # (at your option) any later version.
>> #----------------------------------------------------------------------- -------
>>
>>
>>
>> #----------------------------------------------------------------------- -------
>>
>> # Update packages database:
>> #----------------------------------------------------------------------- -------
>>
>>
>> URL_UPDATE_PACKAGES_DB='yes'           # Use: 'yes' or 'no' to update
>> the packag       es.db
>> URL_UPDATE_PACKAGES_DB_CRON='yes'      # Use: 'yes' or 'no' to update
>> the packag       es.db
>>                                         # with cron commamnd
>> URL_UPDATE_PACKAGES_DB_CRON_TIME='0 5 * * *'
>>                                         # Cron configuration string
>> URL_UPDATE_PACKAGES_DB_INIT='yes'      # Use: 'yes' or 'no' to update
>> the packag       es.db
>>                                         # with start-up the system
>> URL_UPDATE_PACKAGES_DB_MAIL='no'       # Use: 'yes' or 'no' to send
>> mail from re       sult
>>                                         # update packages.db
>> URL_UPDATE_PACKAGES_DB_MAIL_TYPE='all' # Inform about updates for
>> 'all' or only
>>                                         # 'installed' packages.
>> URL_UPDATE_PACKAGES_DB_MAIL_ADDR=''    # Mail address to send result
>> mail to
>>
>> #----------------------------------------------------------------------- -------
>>
>> # Download URLs:
>> #----------------------------------------------------------------------- -------
>>
>>
>> URL_N='3'                              # Number of installallation
>> pathes/URLs
>> URL_1_NAME='Pack-Eis - Standard eisfair download server'
>>                                         # Comment/Description
>> URL_1_PATH='https://www.pack-eis.de/index.txt'
>>                                         # Path/URL of installation from
>> index.txt
>> URL_1_SEARCH='yes'                     # Search this URL for package
>> updates
>> URL_1_PRIORITY='high'                  # Set priority level high,
>> normal or low
>> URL_1_SECTION='yes'                    # Use: 'yes' or 'no' to sorted
>> packages b       y section
>>
>> URL_2_NAME='CD-ROM - local installation'
>>                                         # Comment/Description
>> URL_2_PATH='file:///media/cdrom/download/packages/index.txt'
>>                                         # Path/URL of installation from
>> index.txt
>> URL_2_SEARCH='no'                      # Search this URL for package
>> updates
>> URL_2_PRIORITY='low'                   # Set priority level high,
>> normal or low
>> URL_2_SECTION='no'                     # Use: 'yes' or 'no' to sorted
>> packages b       y section
>>
>> URL_3_NAME='OJaerling'                 # Comment/Description
>> URL_3_PATH='https://ojaehrling.de/eis/index.txt'
>>                                         # Path/URL of installation from
>> index.txt
>> URL_3_SEARCH='yes'                     # Search this URL for package
>> updates
>> URL_3_PRIORITY='normal'                # Set priority level high,
>> normal or low
>> URL_3_SECTION='yes'                    # Use: 'yes' or 'no' to sorted
>> packages b       y section
>>
>> URL_4_NAME=''                          # Comment/Description
>> URL_4_PATH=''                          # Path/URL of installation from
>> index.txt
>> URL_4_SEARCH='no'                      # Search this URL for package
>> updates
>> URL_4_PRIORITY='low'                   # Set priority level high,
>> normal or low
>> URL_4_SECTION='no'                     # Use: 'yes' or 'no' to sorted
>> packages b       y section
>>
>> URL_5_NAME=''                          # Comment/Description
>> URL_5_PATH=''                          # Path/URL of installation from
>> index.txt
>> URL_5_SEARCH='no'                      # Search this URL for package
>> updates
>> URL_5_PRIORITY='low'                   # Set priority level high,
>> normal or low
>> URL_5_SECTION='no'                     # Use: 'yes' or 'no' to sorted
>> packages b       y section
>>
>> URL_LOGROTATE_COUNT='6'                # number of log files to save
>> URL_LOGROTATE_INTERVAL='monthly'       # interval: daily, weekly, monthly
>>
>> #----------------------------------------------------------------------- -------
>>
>> # End
>> #----------------------------------------------------------------------- -------
>>
>>
>> fmsrv03 #
>
>
>
>
Hallo Marcus

die ausgabe schaut nartürich so aus
> fmsrv03 #
> fmsrv03 # ls -la /var/lib/eisman
> total 9584
> drwxr-xr-x 5 root root 4096 Sep 2 11:06 .
> drwxrwxr-x 19 root root 4096 Sep 1 23:38 ..
> drwxr-xr-x 2 root root 4096 Sep 1 23:23 backup
> drwxr-xr-x 4 root root 4096 Sep 1 23:38 cache
> -rw-r--r-- 1 root root 4 Sep 25 2017 dbversion
> drwxr-xr-x 3404 root root 131072 Sep 1 12:42 info
> -rw-r--r-- 1 root root 999295 Sep 1 23:38 installed.db
> -rw-r--r-- 1 root root 9 Sep 1 10:40 lastrun
> -rw-r--r-- 1 root root 42788 Sep 2 11:06 outdated.db
> -rw-r--r-- 1 root root 616 Jan 21 2020 outdated.inc.db
> -rw-r--r-- 1 root root 8602429 Sep 2 11:06 packages.db
> fmsrv03 # fmsrv03 #
> drwxr-xr-x 4 root root 4096 Sep 1 23:38 cache
> -rw-r--r-- 1 root root 4 Sep 25 2017 dbversion
> -bash: fmsrv03: command not found
> drwxr-xr-x 3404 root root 131072 Sep 1 12:42 info
> -rw-r--r-- 1 root root 999295 Sep 1 23:38 installed.db
> -rw-r--r-- 1 root root 9 Sep 1 10:40 lastrun
> -rw-r--r-- 1 root root 42788 Sep 2 11:06 outdated.db
> -rw-r--r-- 1 root root 616 Jan 21 2020 outdated.inc.db
> -rw-r--r-- 1 root root 8602429 Sep 2 11:06 packages.db
> fmsrv03 #

ohne die zeilen "-bash: drwxr-xr-x: command not found"



--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81284 ist eine Antwort auf Beitrag #81283] Wed, 02 September 2020 13:29 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

>>> fmsrv03 #
>>> fmsrv03 # fmsrv03 # ls -la /var/lib/eisman
>>> -bash: fmsrv03: command not found
>>> fmsrv03 # total 9584
>>> -bash: total: command not found
>>> fmsrv03 # drwxr-xr-x    5 root root    4096 Sep  2 11:06 .
>>> -bash: drwxr-xr-x: command not found
>>> fmsrv03 # drwxrwxr-x   19 root root    4096 Sep  1 23:38 ..
>>> -bash: drwxrwxr-x: command not found
>>> fmsrv03 # drwxr-xr-x    2 root root    4096 Sep  1 23:23 backup
>>> -bash: drwxr-xr-x: command not found
>>> fmsrv03 # drwxr-xr-x    4 root root    4096 Sep  1 23:38 cache
>>> -bash: drwxr-xr-x: command not found
>>> fmsrv03 # -rw-r--r--    1 root root       4 Sep 25  2017 dbversion
>>> -bash: -rw-r--r--: command not found
>>> fmsrv03 # drwxr-xr-x 3404 root root  131072 Sep  1 12:42 info
>>> -bash: drwxr-xr-x: command not found
>>> fmsrv03 # -rw-r--r--    1 root root  999295 Sep  1 23:38 installed.db
>>> -bash: -rw-r--r--: command not found
>>> fmsrv03 # -rw-r--r--    1 root root       9 Sep  1 10:40 lastrun
>>> -bash: -rw-r--r--: command not found
>>> fmsrv03 # -rw-r--r--    1 root root   42788 Sep  2 11:06 outdated.db
>>> -bash: -rw-r--r--: command not found
>>> fmsrv03 # -rw-r--r--    1 root root     616 Jan 21  2020 outdated.inc.db
>>> -bash: -rw-r--r--: command not found
>>> fmsrv03 # -rw-r--r--    1 root root 8602429 Sep  2 11:06 packages.db
>>> -bash: -rw-r--r--: command not found
>>> fmsrv03 # fmsrv03 #

Wie hast du diese Ausgabe produziert?

>> im Ordner backup sind nur die 2 gesicherten .dat Dateien

Der ordner backup existiert dort nicht.

>>> fmsrv03 # cat /etc/config.d/url
>>>
#----------------------------------------------------------------------- -------
>>>
>>> # /etc/config.d/url - configuration file for url

Dies sieht erstmal gut aus.

> die ausgabe schaut nartürich so aus
>>
>> fmsrv03 # ls -la /var/lib/eisman
>> total 9584
>> drwxr-xr-x 5 root root 4096 Sep 2 11:06 .
>> drwxrwxr-x 19 root root 4096 Sep 1 23:38 ..
>> drwxr-xr-x 2 root root 4096 Sep 1 23:23 backup
>> drwxr-xr-x 4 root root 4096 Sep 1 23:38 cache
>> -rw-r--r-- 1 root root 4 Sep 25 2017 dbversion
>> drwxr-xr-x 3404 root root 131072 Sep 1 12:42 info
>> -rw-r--r-- 1 root root 999295 Sep 1 23:38 installed.db
>> -rw-r--r-- 1 root root 9 Sep 1 10:40 lastrun
>> -rw-r--r-- 1 root root 42788 Sep 2 11:06 outdated.db
>> -rw-r--r-- 1 root root 616 Jan 21 2020 outdated.inc.db
>> -rw-r--r-- 1 root root 8602429 Sep 2 11:06 packages.db

Aha aber der Inhalt stimmt IMHO nicht, denn bis auf tmp-Dateien, wenn das
Update läuft, kenne ich es nur so:

eis # ls -la /var/lib/eisman
total 11352
drwxr-xr-x 4 root root 4096 Sep 2 13:23 .
drwxrwxr-x 28 root root 4096 Apr 24 14:18 ..
drwxr-xr-x 2 root root 12288 Sep 2 07:35 cache
-rw-r--r-- 1 root root 4 Aug 16 2016 dbversion
drwxr-xr-x 3534 root root 135168 Aug 26 20:45 info
-rw-r--r-- 1 root root 2787194 Sep 2 07:35 installed.db
-rw-r--r-- 1 root root 320602 Sep 2 13:24 outdated.db
-rw-r--r-- 1 root root 616 Aug 8 19:00 outdated.inc.db
-rw-r--r-- 1 root root 8320584 Sep 2 13:23 packages.db

Was ist im Verzeichnis backup drin?

Was steht in der lastrun Datei?

Ist das Dateisystem der /-Partition in Ordnung?

Ganz merkwürdig die sache.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81292 ist eine Antwort auf Beitrag #81284] Wed, 02 September 2020 19:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 02.09.2020 um 13:29 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>>>> fmsrv03 #
>>>> fmsrv03 # fmsrv03 # ls -la /var/lib/eisman
>>>> -bash: fmsrv03: command not found
>>>> fmsrv03 # total 9584
>>>> -bash: total: command not found
>>>> fmsrv03 # drwxr-xr-x    5 root root    4096 Sep  2 11:06 .
>>>> -bash: drwxr-xr-x: command not found
>>>> fmsrv03 # drwxrwxr-x   19 root root    4096 Sep  1 23:38 ..
>>>> -bash: drwxrwxr-x: command not found
>>>> fmsrv03 # drwxr-xr-x    2 root root    4096 Sep  1 23:23 backup
>>>> -bash: drwxr-xr-x: command not found
>>>> fmsrv03 # drwxr-xr-x    4 root root    4096 Sep  1 23:38 cache
>>>> -bash: drwxr-xr-x: command not found
>>>> fmsrv03 # -rw-r--r--    1 root root       4 Sep 25  2017 dbversion
>>>> -bash: -rw-r--r--: command not found
>>>> fmsrv03 # drwxr-xr-x 3404 root root  131072 Sep  1 12:42 info
>>>> -bash: drwxr-xr-x: command not found
>>>> fmsrv03 # -rw-r--r--    1 root root  999295 Sep  1 23:38 installed.db
>>>> -bash: -rw-r--r--: command not found
>>>> fmsrv03 # -rw-r--r--    1 root root       9 Sep  1 10:40 lastrun
>>>> -bash: -rw-r--r--: command not found
>>>> fmsrv03 # -rw-r--r--    1 root root   42788 Sep  2 11:06 outdated.db
>>>> -bash: -rw-r--r--: command not found
>>>> fmsrv03 # -rw-r--r--    1 root root     616 Jan 21  2020 outdated.inc.db
>>>> -bash: -rw-r--r--: command not found
>>>> fmsrv03 # -rw-r--r--    1 root root 8602429 Sep  2 11:06 packages.db
>>>> -bash: -rw-r--r--: command not found
>>>> fmsrv03 # fmsrv03 #
>
> Wie hast du diese Ausgabe produziert?
>
>>> im Ordner backup sind nur die 2 gesicherten .dat Dateien
>
> Der ordner backup existiert dort nicht.
>
>>>> fmsrv03 # cat /etc/config.d/url
>>>>
> #----------------------------------------------------------------------- -------
>>>>
>>>> # /etc/config.d/url - configuration file for url
>
> Dies sieht erstmal gut aus.
>
>> die ausgabe schaut nartürich so aus
>>>
>>> fmsrv03 # ls -la /var/lib/eisman
>>> total 9584
>>> drwxr-xr-x 5 root root 4096 Sep 2 11:06 .
>>> drwxrwxr-x 19 root root 4096 Sep 1 23:38 ..
>>> drwxr-xr-x 2 root root 4096 Sep 1 23:23 backup
>>> drwxr-xr-x 4 root root 4096 Sep 1 23:38 cache
>>> -rw-r--r-- 1 root root 4 Sep 25 2017 dbversion
>>> drwxr-xr-x 3404 root root 131072 Sep 1 12:42 info
>>> -rw-r--r-- 1 root root 999295 Sep 1 23:38 installed.db
>>> -rw-r--r-- 1 root root 9 Sep 1 10:40 lastrun
>>> -rw-r--r-- 1 root root 42788 Sep 2 11:06 outdated.db
>>> -rw-r--r-- 1 root root 616 Jan 21 2020 outdated.inc.db
>>> -rw-r--r-- 1 root root 8602429 Sep 2 11:06 packages.db
>
> Aha aber der Inhalt stimmt IMHO nicht, denn bis auf tmp-Dateien, wenn das
> Update läuft, kenne ich es nur so:
>
> eis # ls -la /var/lib/eisman
> total 11352
> drwxr-xr-x 4 root root 4096 Sep 2 13:23 .
> drwxrwxr-x 28 root root 4096 Apr 24 14:18 ..
> drwxr-xr-x 2 root root 12288 Sep 2 07:35 cache
> -rw-r--r-- 1 root root 4 Aug 16 2016 dbversion
> drwxr-xr-x 3534 root root 135168 Aug 26 20:45 info
> -rw-r--r-- 1 root root 2787194 Sep 2 07:35 installed.db
> -rw-r--r-- 1 root root 320602 Sep 2 13:24 outdated.db
> -rw-r--r-- 1 root root 616 Aug 8 19:00 fmsrv03 # cat /var/lib/eisman/lastrun
20200901
fmsrv03 #

> -rw-r--r-- 1 root root 8320584 Sep 2 13:23 packages.db
>
> Was ist im Verzeichnis backup drin?
>
> Was steht in der lastrun Datei?
>
> Ist das Dateisystem der /-Partition in Ordnung?
>
> Ganz merkwürdig die sache.
>
Hallo Marcus

Im Order Backup sind nur die Sicherungen der "outdated.db" und der
outdated.inc.db, den Ordner habe ich angelegt.


> fmsrv03 # cat /var/lib/eisman/lastrun
> 20200901
> fmsrv03 #

ich würde aus Datum tippen

das Filesystem ist OK

kann es sein das das Script das das Update macht eine alte Version ist.
Und bei einen Update nicht ersetzt worden ist.
das würde Erklären warum die alten Versionen aktualisiert werden.

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81293 ist eine Antwort auf Beitrag #81292] Wed, 02 September 2020 19:40 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

>> Was ist im Verzeichnis backup drin?
>>
>> Was steht in der lastrun Datei?
>>
>> Ist das Dateisystem der /-Partition in Ordnung?
>>
>> Ganz merkwürdig die sache.
>>
> Im Order Backup sind nur die Sicherungen der "outdated.db" und der
> outdated.inc.db, den Ordner habe ich angelegt.

Ok, das erklärt es.

>> fmsrv03 # cat /var/lib/eisman/lastrun
>> 20200901
>> fmsrv03 #
>
> ich würde aus Datum tippen

Jo, da ich auf allen System das Datenbank-Update durch das update_chk-Paket
erstellen lasse, also in der url-Konfiguration die Aktualisierung
abgeschaltet habe, könnte das den Unterschid zu meinen Systemen erklären.

> das Filesystem ist OK

Gut, denn wenn nicht, geht immer nur noch mehr kaputt.

> kann es sein das das Script das das Update macht eine alte Version ist.
> Und bei einen Update nicht ersetzt worden ist.
> das würde Erklären warum die alten Versionen aktualisiert werden.

Installiere das eisman-Paket nochmal drüber:

eisman install eisman

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81296 ist eine Antwort auf Beitrag #81292] Wed, 02 September 2020 21:01 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

>> eis # ls -la /var/lib/eisman
>> total 11352
>> drwxr-xr-x 4 root root 4096 Sep 2 13:23 .
>> drwxrwxr-x 28 root root 4096 Apr 24 14:18 ..
>> drwxr-xr-x 2 root root 12288 Sep 2 07:35 cache
>> -rw-r--r-- 1 root root 4 Aug 16 2016 dbversion
>> drwxr-xr-x 3534 root root 135168 Aug 26 20:45 info
>> -rw-r--r-- 1 root root 2787194 Sep 2 07:35 installed.db
>> -rw-r--r-- 1 root root 320602 Sep 2 13:24 outdated.db
>> -rw-r--r-- 1 root root 616 Aug 8 19:00 fmsrv03 # cat

Wo ist den da die outdated.inc.db?

Ansonsten habe ich mir gerade mal den Code angesehen.

Aus den replaces-Informationen in den info-Dateien aller Pakete wird die
outdated.db ausgebaut.

Vielleicht stimmt was mit deinem /var/lib/eisman/info-Verzeichnis nicht.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81298 ist eine Antwort auf Beitrag #81296] Thu, 03 September 2020 10:02 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 02.09.2020 um 21:01 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>>> eis # ls -la /var/lib/eisman
>>> total 11352
>>> drwxr-xr-x 4 root root 4096 Sep 2 13:23 .
>>> drwxrwxr-x 28 root root 4096 Apr 24 14:18 ..
>>> drwxr-xr-x 2 root root 12288 Sep 2 07:35 cache
>>> -rw-r--r-- 1 root root 4 Aug 16 2016 dbversion
>>> drwxr-xr-x 3534 root root 135168 Aug 26 20:45 info
>>> -rw-r--r-- 1 root root 2787194 Sep 2 07:35 installed.db
>>> -rw-r--r-- 1 root root 320602 Sep 2 13:24 outdated.db
>>> -rw-r--r-- 1 root root 616 Aug 8 19:00 fmsrv03 # cat
>
> Wo ist den da die outdated.inc.db?
>
> Ansonsten habe ich mir gerade mal den Code angesehen.
>
> Aus den replaces-Informationen in den info-Dateien aller Pakete wird die
> outdated.db ausgebaut.
>
> Vielleicht stimmt was mit deinem /var/lib/eisman/info-Verzeichnis nicht.
>
Hallo Marcus

eismann habe ich neu Installiert.



> Welcome to eisfair!
> base : 2.8.25
> eiskernel: 3.16.47-eisfair-1-VIRT
>
> fmsrv03 # eisman install eisman
>
> The following packages will be installed:
>
> version status name source
> ---------------------------------------------------------------------
> 3.0.0 stable eisman https://www.pack-eis.de
>
> 1 package(s) using approx. 1 MB of disk space.
>
> Continue (y/n) [yes]? y
> Downloading required packages ...
> => [####################] eisman (3.0.0)... [ OK ]
> Done!
> Installation of: eisman (3.0.0) ...
> Successfully installed: eisman (3.0.0)!
> fmsrv03 #


bei eine Update der Datenbank bekomme ich wieder nur die falsche Datenbank.
Kann man das Info Verzeichnis neu aufbauen?


> fmsrv03 # ls -la /var/lib/eisman/info | more
> total 13744
> drwxr-xr-x 3404 root root 131072 Sep 1 12:42 .
> drwxr-xr-x 5 root root 4096 Sep 3 09:44 ..
> drwxr-xr-x 3 root root 4096 Sep 1 09:37 a2ps
> drwxr-xr-x 3 root root 4096 Sep 1 09:37 a2ps-dev
> drwxr-xr-x 3 root root 4096 Sep 1 09:37 a52dec
> drwxr-xr-x 3 root root 4096 Jan 16 2020 aacplus
> drwxr-xr-x 3 root root 4096 Jan 16 2020 aalib
> drwxr-xr-x 3 root root 4096 Jan 16 2020 aalib-dev
> drwxr-xr-x 3 root root 4096 Jan 16 2020 abduco
> drwxr-xr-x 3 root root 4096 Sep 1 10:40 abi-compliance-checker
> drwxr-xr-x 3 root root 4096 Sep 1 10:40 abi-dumper
> drwxr-xr-x 3 root root 4096 Sep 1 09:36 acl
> drwxr-xr-x 3 root root 4096 Sep 1 09:36 acpica
> drwxr-xr-x 3 root root 4096 Sep 1 10:40 addhost
> drwxr-xr-x 3 root root 4096 Jan 16 2020 adns
> drwxr-xr-x 3 root root 4096 Sep 1 10:40 afick
> drwxr-xr-x 3 root root 4096 Sep 1 09:36 alsa
> drwxr-xr-x 3 root root 4096 Jan 16 2020 alsa-dev
> drwxr-xr-x 3 root root 4096 Sep 1 09:37 alsa-oss
> drwxr-xr-x 3 root root 4096 Jan 16 2020 alsa-plugins
> drwxr-xr-x 3 root root 4096 Jan 16 2020 alsa-plugins-a52
> drwxr-xr-x 3 root root 4096 Jan 16 2020 alsa-plugins-jack
> --More--

in den Dateien stehen immer die Versionen der Pakete
teilweise sind welche aus den 2017 er Jahr.
kann das sein das es Pakete gibt die seit 2017 nicht aktualisiert wurden.


--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81299 ist eine Antwort auf Beitrag #81298] Thu, 03 September 2020 10:13 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 03.09.2020 um 10:02 schrieb Martin Faderbauer:
> Am 02.09.2020 um 21:01 schrieb Marcus Röckrath:
>> Hallo Martin,
>>
>> Martin Faderbauer wrote:
>>
>>>> eis # ls -la /var/lib/eisman
>>>> total 11352
>>>> drwxr-xr-x    4 root root    4096 Sep  2 13:23 .
>>>> drwxrwxr-x   28 root root    4096 Apr 24 14:18 ..
>>>> drwxr-xr-x    2 root root   12288 Sep  2 07:35 cache
>>>> -rw-r--r--    1 root root       4 Aug 16  2016 dbversion
>>>> drwxr-xr-x 3534 root root  135168 Aug 26 20:45 info
>>>> -rw-r--r--    1 root root 2787194 Sep  2 07:35 installed.db
>>>> -rw-r--r--    1 root root  320602 Sep  2 13:24 outdated.db
>>>> -rw-r--r--    1 root root     616 Aug  8 19:00 fmsrv03 # cat
>>
>> Wo ist den da die outdated.inc.db?
>>
>> Ansonsten habe ich mir gerade mal den Code angesehen.
>>
>> Aus den replaces-Informationen in den info-Dateien aller Pakete wird die
>> outdated.db ausgebaut.
>>
>> Vielleicht stimmt was mit deinem /var/lib/eisman/info-Verzeichnis nicht.
>>
> Hallo Marcus
>
> eismann habe ich neu Installiert.
>
>
>
>> Welcome to eisfair!
>> base     : 2.8.25
>> eiskernel: 3.16.47-eisfair-1-VIRT
>>
>> fmsrv03 # eisman install eisman
>>
>> The following packages will be installed:
>>
>> version  status   name                   source
>> ---------------------------------------------------------------------
>> 3.0.0    stable   eisman                 https://www.pack-eis.de
>>
>> 1 package(s) using approx. 1 MB of disk space.
>>
>> Continue (y/n) [yes]? y
>> Downloading required packages ...
>> => [####################] eisman (3.0.0)...
>> [  OK  ]
>> Done!
>> Installation of: eisman (3.0.0) ...
>> Successfully installed: eisman (3.0.0)!
>> fmsrv03 #
>
>
> bei eine Update der Datenbank bekomme ich wieder nur die falsche Datenbank.
> Kann man das Info Verzeichnis neu aufbauen?
>
>
>> fmsrv03 # ls -la /var/lib/eisman/info | more
>> total 13744
>> drwxr-xr-x 3404 root root 131072 Sep  1 12:42 .
>> drwxr-xr-x    5 root root   4096 Sep  3 09:44 ..
>> drwxr-xr-x    3 root root   4096 Sep  1 09:37 a2ps
>> drwxr-xr-x    3 root root   4096 Sep  1 09:37 a2ps-dev
>> drwxr-xr-x    3 root root   4096 Sep  1 09:37 a52dec
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 aacplus
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 aalib
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 aalib-dev
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 abduco
>> drwxr-xr-x    3 root root   4096 Sep  1 10:40 abi-compliance-checker
>> drwxr-xr-x    3 root root   4096 Sep  1 10:40 abi-dumper
>> drwxr-xr-x    3 root root   4096 Sep  1 09:36 acl
>> drwxr-xr-x    3 root root   4096 Sep  1 09:36 acpica
>> drwxr-xr-x    3 root root   4096 Sep  1 10:40 addhost
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 adns
>> drwxr-xr-x    3 root root   4096 Sep  1 10:40 afick
>> drwxr-xr-x    3 root root   4096 Sep  1 09:36 alsa
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 alsa-dev
>> drwxr-xr-x    3 root root   4096 Sep  1 09:37 alsa-oss
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 alsa-plugins
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 alsa-plugins-a52
>> drwxr-xr-x    3 root root   4096 Jan 16  2020 alsa-plugins-jack
>> --More--
>
> in den Dateien stehen immer die Versionen der Pakete
> teilweise sind welche aus den 2017 er Jahr.
> kann das sein das es Pakete gibt die seit 2017 nicht aktualisiert wurden.
>
>
mir ist noch was aufgefallen. Der Server hat Probleme mit https
Verbindungen.

wenn ich Clamav installiere holt die Installations am Schluss dann die
aktuellen Virendevinationen über HTTPS die mit einen Zertifikatsfehler
abbrechen. Wenn ich dann manuell die mit http hole und ins richtige
Verzeichnis kopiere funktioniert es.
kann das zusammen hängen?

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81300 ist eine Antwort auf Beitrag #81298] Thu, 03 September 2020 15:04 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

> bei eine Update der Datenbank bekomme ich wieder nur die falsche
> Datenbank. Kann man das Info Verzeichnis neu aufbauen?

Ja, lösche alle Unterverzeichnisse von /var/lib/eisman/info; beim nächsten
Datenbankupdate werden die info-Dateien neu heruntergeladen.

> in den Dateien stehen immer die Versionen der Pakete
> teilweise sind welche aus den 2017 er Jahr.
> kann das sein das es Pakete gibt die seit 2017 nicht aktualisiert wurden.

Ja.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81301 ist eine Antwort auf Beitrag #81299] Thu, 03 September 2020 15:11 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

> mir ist noch was aufgefallen. Der Server hat Probleme mit https
> Verbindungen.
>
> wenn ich Clamav installiere holt die Installations am Schluss dann die
> aktuellen Virendevinationen über HTTPS die mit einen Zertifikatsfehler
> abbrechen. Wenn ich dann manuell die mit http hole und ins richtige
> Verzeichnis kopiere funktioniert es.
> kann das zusammen hängen?

Wenn du auch Probleme mit https-Verbindungen mit pack-eis hat, ist das
möglich.

In /var/certs/ssl/certs werden mindestens folgende Zertifikate gebraucht:

-rw-r--r-- 1 root root 1199 Sep 3 15:08 dst_root_ca_x3.pem
-rw-r--r-- 1 root root 1674 Feb 11 2020 lets_encrypt_authority_x3.pem

Eventuell von deinem anderen Server rüberkopieren und im certs-Menu
rehashen.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81308 ist eine Antwort auf Beitrag #81301] Fri, 04 September 2020 09:27 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Holger Bruenjes ist gerade offline  Holger Bruenjes
Beiträge: 5506
Registriert: July 2010
Senior Member
Hallo

Am 03/09/2020 um 15.11 schrieb Marcus Röckrath:

> In /var/certs/ssl/certs werden mindestens folgende Zertifikate gebraucht:
>
> -rw-r--r-- 1 root root 1199 Sep 3 15:08 dst_root_ca_x3.pem
> -rw-r--r-- 1 root root 1674 Feb 11 2020 lets_encrypt_authority_x3.pem
>
> Eventuell von deinem anderen Server rüberkopieren und im certs-Menu
> rehashen.

ehmm, das Paket 'base-certificate' installieren|updaten ;-)

Holger
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81355 ist eine Antwort auf Beitrag #81300] Mon, 07 September 2020 09:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 03.09.2020 um 15:04 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>> bei eine Update der Datenbank bekomme ich wieder nur die falsche
>> Datenbank. Kann man das Info Verzeichnis neu aufbauen?
>
> Ja, lösche alle Unterverzeichnisse von /var/lib/eisman/info; beim nächsten
> Datenbankupdate werden die info-Dateien neu heruntergeladen.
>
>> in den Dateien stehen immer die Versionen der Pakete
>> teilweise sind welche aus den 2017 er Jahr.
>> kann das sein das es Pakete gibt die seit 2017 nicht aktualisiert wurden.
>
> Ja.
>

hallo Marcus

habe es geschafft dass die richtige Datenbank jetzt beim update erzeugt
wird.

1. gesamten Inhalt der /var/lib/eisman/info Ordners gelöscht
2. alle Dateien in /var/lib/eisman/ gelöscht. nicht die Ordner!
3. mit "eisman init" die Datenbank erneut Initialisiert
4. die Datenbank updaten lassen.

das Problem mit den Zertifikaten und Clamav habe ich auch besetigt indem
ich in certs Paket die Server Zertifikate neu erstellt habe.

danke für deine Hilfe, du hast mich auf den richtigen Weg gebracht

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81356 ist eine Antwort auf Beitrag #81308] Mon, 07 September 2020 09:34 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 04.09.2020 um 09:27 schrieb Holger Bruenjes:
> Hallo
>
> Am 03/09/2020 um 15.11 schrieb Marcus Röckrath:
>
>> In /var/certs/ssl/certs werden mindestens folgende Zertifikate gebraucht:
>>
>> -rw-r--r-- 1 root root 1199 Sep 3 15:08 dst_root_ca_x3.pem
>> -rw-r--r-- 1 root root 1674 Feb 11 2020 lets_encrypt_authority_x3.pem
>>
>> Eventuell von deinem anderen Server rüberkopieren und im certs-Menu
>> rehashen.
>
> ehmm, das Paket 'base-certificate' installieren|updaten ;-)
>
> Holger
>
>

Hallo Holger

danke für deinen Tip
nachdem ich die Serverzertifikate neu erstellt habe ist es dann mit den
Update von clamav auch gegangen.


--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81358 ist eine Antwort auf Beitrag #81355] Mon, 07 September 2020 11:05 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

> habe es geschafft dass die richtige Datenbank jetzt beim update erzeugt
> wird.

Ok, danke für die Rückmeldung.

> 1. gesamten Inhalt der /var/lib/eisman/info Ordners gelöscht

Ok.

> 2. alle Dateien in /var/lib/eisman/ gelöscht. nicht die Ordner!

Das war IMHO unnötig. Wie sieht das Verzeichnis nun aus?

eis # ls -la
total 11484
drwxr-xr-x 4 root root 4096 Sep 7 10:45 .
drwxrwxr-x 28 root root 4096 Apr 24 14:18 ..
drwxr-xr-x 2 root root 12288 Sep 6 18:57 cache
-rw-r--r-- 1 root root 4 Aug 16 2016 dbversion
drwxr-xr-x 3385 root root 135168 Sep 6 18:45 info
-rw-r--r-- 1 root root 2785423 Sep 6 18:57 installed.db
-rw-r--r-- 1 root root 326712 Sep 7 10:45 outdated.db
-rw-r--r-- 1 root root 616 Aug 8 19:00 outdated.inc.db
-rw-r--r-- 1 root root 8447593 Sep 7 10:45 packages.db


> 3. mit "eisman init" die Datenbank erneut Initialisiert

Damit initialisierst du die installed.db.

> 4. die Datenbank updaten lassen.

Ok.

> das Problem mit den Zertifikaten und Clamav habe ich auch besetigt indem
> ich in certs Paket die Server Zertifikate neu erstellt habe.

Für das Zertifikat von Packeis ist base-certificate das richtige Paket, wenn
da etwas vcerloren gegangen ist.

> danke für deine Hilfe, du hast mich auf den richtigen Weg gebracht

Bitte.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81359 ist eine Antwort auf Beitrag #81358] Mon, 07 September 2020 12:05 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 07.09.2020 um 11:05 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>> habe es geschafft dass die richtige Datenbank jetzt beim update erzeugt
>> wird.
>
> Ok, danke für die Rückmeldung.
>
>> 1. gesamten Inhalt der /var/lib/eisman/info Ordners gelöscht
>
> Ok.
>
>> 2. alle Dateien in /var/lib/eisman/ gelöscht. nicht die Ordner!
>
> Das war IMHO unnötig. Wie sieht das Verzeichnis nun aus?
>
> eis # ls -la
> total 11484
> drwxr-xr-x 4 root root 4096 Sep 7 10:45 .
> drwxrwxr-x 28 root root 4096 Apr 24 14:18 ..
> drwxr-xr-x 2 root root 12288 Sep 6 18:57 cache
> -rw-r--r-- 1 root root 4 Aug 16 2016 dbversion
> drwxr-xr-x 3385 root root 135168 Sep 6 18:45 info
> -rw-r--r-- 1 root root 2785423 Sep 6 18:57 installed.db
> -rw-r--r-- 1 root root 326712 Sep 7 10:45 outdated.db
> -rw-r--r-- 1 root root 616 Aug 8 19:00 outdated.inc.db
> -rw-r--r-- 1 root root 8447593 Sep 7 10:45 packages.db
>
>
>> 3. mit "eisman init" die Datenbank erneut Initialisiert
>
> Damit initialisierst du die installed.db.
>
>> 4. die Datenbank updaten lassen.
>
> Ok.
>
>> das Problem mit den Zertifikaten und Clamav habe ich auch besetigt indem
>> ich in certs Paket die Server Zertifikate neu erstellt habe.
>
> Für das Zertifikat von Packeis ist base-certificate das richtige Paket, wenn
> da etwas vcerloren gegangen ist.
>
>> danke für deine Hilfe, du hast mich auf den richtigen Weg gebracht
>
> Bitte.
>

hallo Marcus

so schaut das verzeichniss aktuell aus

> fmsrv03 # ls -la /var/lib/eisman
> total 9432
> drwxr-xr-x 5 root root 4096 Sep 7 09:09 .
> drwxrwxr-x 20 root root 4096 Sep 7 08:37 ..
> drwxr-xr-x 3 root root 4096 Sep 7 08:51 backup
> drwxr-xr-x 4 root root 4096 Sep 7 08:38 cache
> -rw-r--r-- 1 root root 4 Sep 7 08:55 dbversion
> drwxr-xr-x 3404 root root 118784 Sep 7 09:09 info
> -rw-r--r-- 1 root root 975547 Sep 7 08:55 installed.db
> -rw-r--r-- 1 root root 319620 Sep 7 09:09 outdated.db
> -rw-r--r-- 1 root root 8205782 Sep 7 09:09 packages.db
> fmsrv03 #



--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81360 ist eine Antwort auf Beitrag #81359] Mon, 07 September 2020 14:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Marcus Roeckrath ist gerade offline  Marcus Roeckrath
Beiträge: 14647
Registriert: August 2010
Senior Member
Hallo Martin,

Martin Faderbauer wrote:

>> fmsrv03 # ls -la /var/lib/eisman
>> total 9432
>> drwxr-xr-x 5 root root 4096 Sep 7 09:09 .
>> drwxrwxr-x 20 root root 4096 Sep 7 08:37 ..
>> drwxr-xr-x 3 root root 4096 Sep 7 08:51 backup
>> drwxr-xr-x 4 root root 4096 Sep 7 08:38 cache
>> -rw-r--r-- 1 root root 4 Sep 7 08:55 dbversion
>> drwxr-xr-x 3404 root root 118784 Sep 7 09:09 info
>> -rw-r--r-- 1 root root 975547 Sep 7 08:55 installed.db
>> -rw-r--r-- 1 root root 319620 Sep 7 09:09 outdated.db
>> -rw-r--r-- 1 root root 8205782 Sep 7 09:09 packages.db

Kopiere dir besser noch die outdated.inc.db von deinem anderen eis1 auf
dieses System.

Auch wenn diese Datei derzeit nur Kommentarzeilen enthält, könnte es sein,
dass sich Skripte auf deren Existenz verlassen.

--
Gruß Marcus
[eisfair-Team]


Gruß Marcus
Re: [E1 32Bit] -> ERROR bei Installation von Antispam [Beitrag #81361 ist eine Antwort auf Beitrag #81360] Mon, 07 September 2020 19:23 Zum vorherigen Beitrag gehen
Martin Faderbauer ist gerade offline  Martin Faderbauer
Beiträge: 55
Registriert: July 2010
Member
Am 07.09.2020 um 14:32 schrieb Marcus Röckrath:
> Hallo Martin,
>
> Martin Faderbauer wrote:
>
>>> fmsrv03 # ls -la /var/lib/eisman
>>> total 9432
>>> drwxr-xr-x 5 root root 4096 Sep 7 09:09 .
>>> drwxrwxr-x 20 root root 4096 Sep 7 08:37 ..
>>> drwxr-xr-x 3 root root 4096 Sep 7 08:51 backup
>>> drwxr-xr-x 4 root root 4096 Sep 7 08:38 cache
>>> -rw-r--r-- 1 root root 4 Sep 7 08:55 dbversion
>>> drwxr-xr-x 3404 root root 118784 Sep 7 09:09 info
>>> -rw-r--r-- 1 root root 975547 Sep 7 08:55 installed.db
>>> -rw-r--r-- 1 root root 319620 Sep 7 09:09 outdated.db
>>> -rw-r--r-- 1 root root 8205782 Sep 7 09:09 packages.db
>
> Kopiere dir besser noch die outdated.inc.db von deinem anderen eis1 auf
> dieses System.
>
> Auch wenn diese Datei derzeit nur Kommentarzeilen enthält, könnte es sein,
> dass sich Skripte auf deren Existenz verlassen.
>
Hallo Marcus

>> Kopiere dir besser noch die outdated.inc.db von deinem anderen eis1 auf
>> dieses System.

mach ich, danke

--
Diese E-Mail wurde von AVG auf Viren geprüft.
http://www.avg.com
Vorheriges Thema: [E64] brute_force_blocking (BFB) 1.0.15
Gehe zum Forum:
  


aktuelle Zeit: Sat Sep 19 05:29:57 CEST 2020

Insgesamt benötigte Zeit, um die Seite zu erzeugen: 0.07737 Sekunden