• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/acl/acl.mk
Alexandre BelloniAlexandre Belloni committed 8dfd59d114406 Jun 2013
Raw file
Source viewDiff to previous
xxxxxxxxxx
 
1
################################################################################
2
#
3
# acl
4
#
5
################################################################################
6
​
7
ACL_VERSION = 2.2.52
8
ACL_SOURCE = acl-$(ACL_VERSION).src.tar.gz
9
ACL_SITE = http://download.savannah.gnu.org/releases/acl
10
ACL_INSTALL_STAGING = YES
11
ACL_DEPENDENCIES = attr
12
ACL_CONF_OPT = --enable-gettext=no
13
​
14
# While the configuration system uses autoconf, the Makefiles are
15
# hand-written and do not use automake. Therefore, we have to hack
16
# around their deficiencies by passing installation paths.
17
ACL_INSTALL_STAGING_OPT =           \
18
    prefix=$(STAGING_DIR)/usr       \
19
    exec_prefix=$(STAGING_DIR)/usr      \
20
    PKG_DEVLIB_DIR=$(STAGING_DIR)/usr/lib   \
21
    install-dev install-lib
22
​
23
ACL_INSTALL_TARGET_OPT =            \
24
    prefix=$(TARGET_DIR)/usr        \
25
    exec_prefix=$(TARGET_DIR)/usr       \
26
    install install-lib
27
​
28
$(eval $(autotools-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.