• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/cloop/cloop.mk
Peter KorsgaardPeter Korsgaard committed 21a524be10609 Jul 2014
Raw file
Source viewDiff to previous
 
1
################################################################################
2
#
3
# cloop
4
#
5
################################################################################
6
​
7
CLOOP_VERSION = 2.634-1
8
CLOOP_SOURCE = cloop_$(CLOOP_VERSION).tar.gz
9
CLOOP_SITE = http://debian-knoppix.alioth.debian.org/packages/sources/cloop
10
CLOOP_LICENSE = GPLv2 (module), GPLv2+ (advancecomp)
11
CLOOP_LICENSE_FILES = README advancecomp-1.15/COPYING
12
​
13
HOST_CLOOP_DEPENDENCIES = host-zlib
14
​
15
define HOST_CLOOP_BUILD_CMDS
16
    $(HOST_CONFIGURE_OPTS) $(MAKE1) -C $(@D) APPSONLY=yes
17
endef
18
​
19
define HOST_CLOOP_INSTALL_CMDS
20
    $(INSTALL) -m 0755 -d $(HOST_DIR)/usr/bin
21
    $(INSTALL) -m 755 $(@D)/create_compressed_fs $(HOST_DIR)/usr/bin
22
    $(INSTALL) -m 755 $(@D)/extract_compressed_fs $(HOST_DIR)/usr/bin
23
endef
24
​
25
$(eval $(host-generic-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.