• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/flashrom/flashrom.mk
Gustavo ZacariasGustavo Zacarias committed e809308c35611 Dec 2013
Raw file
Source viewDiff to previous
xxxxxxxxxx
 
1
################################################################################
2
#
3
# flashrom
4
#
5
################################################################################
6
​
7
FLASHROM_VERSION = 0.9.6.1
8
FLASHROM_SOURCE = flashrom-$(FLASHROM_VERSION).tar.bz2
9
FLASHROM_SITE = http://download.flashrom.org/releases
10
FLASHROM_DEPENDENCIES = pciutils
11
FLASHROM_LICENSE = GPLv2+
12
FLASHROM_LICENSE_FILES = COPYING
13
​
14
define FLASHROM_BUILD_CMDS
15
    $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
16
endef
17
​
18
define FLASHROM_INSTALL_TARGET_CMDS
19
    $(INSTALL) -m 0755 -D $(@D)/flashrom $(TARGET_DIR)/usr/sbin/flashrom
20
endef
21
​
22
$(eval $(generic-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.