• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/jquery-keyboard/jquery-keyboard.mk
Gustavo ZacariasGustavo Zacarias committed e451698b44e02 Mar 2014
Raw file
Source viewDiff to previous
xxxxxxxxxx
 
################################################################################
#
# jquery-keyboard
#
################################################################################
​
JQUERY_KEYBOARD_VERSION = v1.18.2
JQUERY_KEYBOARD_SITE = \
    http://github.com/Mottie/Keyboard/tarball/$(JQUERY_KEYBOARD_VERSION)
JQUERY_KEYBOARD_LICENSE = MIT WTFPL
JQUERY_KEYBOARD_LICENSE_FILES = README.markdown
​
define JQUERY_KEYBOARD_INSTALL_TARGET_CMDS
    $(INSTALL) -m 0644 -D $(@D)/css/keyboard.css \
        $(TARGET_DIR)/var/www/css/keyboard.css
    $(INSTALL) -m 0644 $(@D)/js/jquery.keyboard*.js \
        $(TARGET_DIR)/var/www
    $(INSTALL) -m 0644 -D $(@D)/js/jquery.mousewheel.js \
        $(TARGET_DIR)/var/www/jquery.mousewheel.js
    $(INSTALL) -m 0755 -d $(TARGET_DIR)/var/www/layouts
    $(INSTALL) -m 0644 $(@D)/layouts/*.js \
        $(TARGET_DIR)/var/www/layouts
endef
​
$(eval $(generic-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.