• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/jquery-validation/jquery-validation.mk
Bernd KuhlsBernd Kuhls committed 302711df68930 Jan 2016
Raw file
Source viewDiff to previous
 
1
################################################################################
2
#
3
# jquery-validation
4
#
5
################################################################################
6
​
7
JQUERY_VALIDATION_VERSION = 1.14.0
8
JQUERY_VALIDATION_SITE = http://jqueryvalidation.org/files
9
JQUERY_VALIDATION_SOURCE = jquery-validation-$(JQUERY_VALIDATION_VERSION).zip
10
JQUERY_VALIDATION_LICENSE = MIT
11
JQUERY_VALIDATION_LICENSE_FILES = README.md
12
​
13
define JQUERY_VALIDATION_EXTRACT_CMDS
14
    $(UNZIP) -d $(@D) $(DL_DIR)/$(JQUERY_VALIDATION_SOURCE)
15
endef
16
​
17
define JQUERY_VALIDATION_INSTALL_TARGET_CMDS
18
    $(INSTALL) -m 0644 -D $(@D)/dist/jquery.validate.min.js \
19
        $(TARGET_DIR)/var/www/jquery.validate.js
20
endef
21
​
22
$(eval $(generic-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.