• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/libcec/libcec.mk
Mischa JonkerMischa Jonker committed e5c392830ed05 Dec 2013
Raw file
Source viewDiff to previous
 
1
################################################################################
2
#
3
# libcec
4
#
5
################################################################################
6
​
7
LIBCEC_VERSION = libcec-2.1.1
8
LIBCEC_SITE = $(call github,Pulse-Eight,libcec,$(LIBCEC_VERSION))
9
LIBCEC_LICENSE = GPLv2+
10
LIBCEC_LICENSE_FILES = COPYING
11
​
12
# Autoreconf required due to being a dev tarball and not a release tarball.
13
LIBCEC_AUTORECONF = YES
14
LIBCEC_INSTALL_STAGING = YES
15
LIBCEC_DEPENDENCIES = host-pkgconf
16
​
17
ifeq ($(BR2_PACKAGE_LOCKDEV),y)
18
LIBCEC_DEPENDENCIES += lockdev
19
endif
20
​
21
ifeq ($(BR2_PACKAGE_UDEV),y)
22
LIBCEC_DEPENDENCIES += udev
23
endif
24
​
25
ifeq ($(BR2_PACKAGE_RPI_USERLAND),y)
26
LIBCEC_CONF_OPT = --enable-rpi \
27
   --with-rpi-include-path=$(STAGING_DIR)/usr/include
28
LIBCEC_DEPENDENCIES += rpi-userland
29
else
30
LIBCEC_CONF_OPT = --disable-rpi
31
endif
32
​
33
$(eval $(autotools-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.