• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/libcuefile/libcuefile.mk
Rahul BedarkarRahul Bedarkar committed af31c309e7330 Mar 2017
Raw file
Source viewDiff to previous
 
1
################################################################################
2
#
3
# libcuefile
4
#
5
################################################################################
6
​
7
LIBCUEFILE_VERSION = r475
8
LIBCUEFILE_SITE = http://files.musepack.net/source
9
LIBCUEFILE_SOURCE = libcuefile_$(LIBCUEFILE_VERSION).tar.gz
10
LIBCUEFILE_INSTALL_STAGING = YES
11
LIBCUEFILE_LICENSE = GPL-2.0+
12
LIBCUEFILE_LICENSE_FILES = COPYING
13
​
14
define LIBCUEFILE_INSTALL_STAGING_INCLUDES
15
    cp -r $(@D)/include $(STAGING_DIR)/usr
16
endef
17
​
18
define LIBCUEFILE_INSTALL_TARGET_INCLUDES
19
    cp -r $(@D)/include $(TARGET_DIR)/usr
20
endef
21
​
22
LIBCUEFILE_POST_INSTALL_STAGING_HOOKS += LIBCUEFILE_INSTALL_STAGING_INCLUDES
23
LIBCUEFILE_POST_INSTALL_TARGET_HOOKS += LIBCUEFILE_INSTALL_TARGET_INCLUDES
24
​
25
$(eval $(cmake-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.