• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/mdadm/mdadm.mk
Gustavo ZacariasGustavo Zacarias committed b059bb2edea11 Sep 2015
Raw file
Source viewDiff to previous
xxxxxxxxxx
 
1
################################################################################
2
#
3
# mdadm
4
#
5
################################################################################
6
​
7
MDADM_VERSION = 3.3.4
8
MDADM_SOURCE = mdadm-$(MDADM_VERSION).tar.xz
9
MDADM_SITE = $(BR2_KERNEL_MIRROR)/linux/utils/raid/mdadm
10
MDADM_LICENSE = GPLv2+
11
MDADM_LICENSE_FILES = COPYING
12
​
13
MDADM_MAKE_OPTS = \
14
    CFLAGS="$(TARGET_CFLAGS)" CC="$(TARGET_CC)" CHECK_RUN_DIR=0 -C $(MDADM_DIR) mdadm
15
​
16
MDADM_INSTALL_TARGET_OPTS = \
17
    DESTDIR=$(TARGET_DIR)/usr -C $(MDADM_DIR) install-mdadm
18
​
19
define MDADM_CONFIGURE_CMDS
20
    # Do nothing
21
endef
22
​
23
$(eval $(autotools-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.