• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/memtester/memtester.mk
Baruch SiachBaruch Siach committed badd4036c5716 Sep 2014
Raw file
Source viewDiff to previous
xxxxxxxxxx
 
1
################################################################################
2
#
3
# memtester
4
#
5
################################################################################
6
​
7
MEMTESTER_VERSION = 4.3.0
8
MEMTESTER_SITE = http://pyropus.ca/software/memtester/old-versions
9
MEMTESTER_LICENSE = GPLv2
10
MEMTESTER_LICENSE_FILES = COPYING
11
​
12
MEMTESTER_TARGET_INSTALL_OPTS = INSTALLPATH=$(TARGET_DIR)/usr
13
​
14
define MEMTESTER_BUILD_CMDS
15
    $(SED) "s,^cc,$(TARGET_CC)," $(@D)/conf-*
16
    $(MAKE) $(TARGET_CONFIGURE_OPTS) -C $(@D)
17
endef
18
​
19
define MEMTESTER_INSTALL_TARGET_CMDS
20
    $(MAKE) $(MEMTESTER_TARGET_INSTALL_OPTS) -C $(@D) install
21
endef
22
​
23
$(eval $(generic-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.