• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/sed/sed.mk
Alexandre BelloniAlexandre Belloni committed 8dfd59d114406 Jun 2013
Raw file
Source viewDiff to previous
 
1
################################################################################
2
#
3
# sed
4
#
5
################################################################################
6
​
7
SED_VERSION = 4.2.2
8
SED_SITE = $(BR2_GNU_MIRROR)/sed
9
SED_LICENSE = GPLv3
10
SED_LICENSE_FILES = COPYING
11
​
12
SED_CONF_OPT = --bindir=/usr/bin \
13
        --libdir=/lib \
14
        --libexecdir=/usr/lib \
15
        --sysconfdir=/etc \
16
        --datadir=/usr/share \
17
        --localstatedir=/var \
18
        --mandir=/usr/share/man \
19
        --infodir=/usr/share/info \
20
        --include=$(STAGING_DIR)/usr/include
21
​
22
define SED_MOVE_BINARY
23
    mv $(TARGET_DIR)/usr/bin/sed $(TARGET_DIR)/bin/
24
endef
25
​
26
SED_POST_INSTALL_TARGET_HOOKS = SED_MOVE_BINARY
27
​
28
$(eval $(autotools-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.