• Skip to sidebar navigation
  • Skip to content

Bitbucket

  • More
    ProjectsRepositories
  • Help
    • Online help
    • Learn Git
    • Welcome to Bitbucket
    • Keyboard shortcuts
  • Log In
Alexander Dahl
  1. Alexander Dahl

buildroot

Public
Actions
  • Clone
  • Compare

Learn more about cloning repositories

You have read-only access

Navigation
  • Source
  • Commits
  • Branches
  • All Branches Graph
  • Forks
  1. Alexander Dahl
  2. buildroot

Source

buildroot/package/wsapi/wsapi.mk
Francois PerradFrancois Perrad committed 96638cf841406 Aug 2012
Raw file
Source viewDiff to previous
xxxxxxxxxx
 
1
#############################################################
2
#
3
# wsapi
4
#
5
#############################################################
6
​
7
WSAPI_VERSION = 1.5
8
WSAPI_SITE = http://github.com/downloads/keplerproject/wsapi
9
WSAPI_DEPENDENCIES = coxpcall luafilesystem rings
10
WSAPI_LICENSE = MIT
11
​
12
define WSAPI_INSTALL_TARGET_CMDS
13
    mkdir -p $(TARGET_DIR)/usr/share/lua/wsapi
14
    $(INSTALL) -m 0644 -D $(@D)/src/wsapi/*.lua \
15
        $(TARGET_DIR)/usr/share/lua/wsapi
16
endef
17
​
18
define WSAPI_UNINSTALL_TARGET_CMDS
19
    rm -rf "$(TARGET_DIR)/usr/share/lua/wsapi"
20
endef
21
​
22
$(eval $(generic-package))
  • Git repository management for enterprise teams powered by Atlassian Bitbucket
  • Atlassian Bitbucket v6.7.2
  • Documentation
  • Request a feature
  • About
  • Contact Atlassian
Atlassian

Everything looks good. We'll let you know here if there's anything you should know about.