eisfair

Checkout Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
change version to 2.8.1
change version to 2.8.1
update npth version 1.6

    • -0
    • +1
    /trunk/lib/npth/_ADMIN/_do_eis64+libnpth0
    • -15
    • +2
    /trunk/lib/npth/_ADMIN/_do_npth-dev
  1. /trunk/lib/npth/eis64_bin_npth_32bit_dev:1_6/_ADMIN
    • -15
    • +2
    /trunk/lib/npth/_ADMIN/_do_eis64+npth-dev
  2. … 55 more files in changeset.
chnage section

change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
update iksemel version 1.5

    • -0
    • +27
    /trunk/lib/iksemel/eis_iksemel/tmp/install.sh
  1. /trunk/lib/iksemel/eis64_libiksemel3_32bit/tmp
  2. /trunk/lib/iksemel/eis64_bin_iksemel_32bit_dev:1_5/usr
    • -265
    • +0
    /trunk/lib/iksemel/_ADMIN/libiksemel-folder.sh
  3. /trunk/lib/iksemel/eis64_bin_iksemel_dev:1_5
    • -0
    • +0
    /trunk/lib/iksemel/eis_iksemel/var/install/packages/iksemel
  4. … 169 more files in changeset.
mv libiksemel

    • -0
    • +27
    /trunk/lib/iksemel/eis_dev/tmp/install.sh
    • -0
    • +31
    /trunk/lib/iksemel/eis/tmp/preinstall.sh
  1. … 135 more files in changeset.
fix require

change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.0
change version to 2.8.2
change version to 2.8.2
change version to 2.8.2
update libical version 3.0.4

  1. /trunk/lib/libical/bin_libical_dev:3_0_4/usr
  2. /trunk/lib/libical/eis64_bin_libical_dev:3_0_4/_ADMIN
  3. … 284 more files in changeset.
Make use of squid.conf.documented from Squid 4.2, update modification script mod_squid_conf.sh. First version, a lot of tests pending!
    • too large
    /trunk/web/squid/common/etc/squid.conf
    • -20
    • +10
    /trunk/web/squid/_ADMIN/mod_squid_conf.sh
Added missing templates directory including contents
  1. … 30 more files in changeset.
change version to 2.8.2
change version to 2.8.2
change version to 2.8.2
change version to 2.8.2
change version to 2.8.2