base

Checkout Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Fix forced uninstallation of unknown package

    • -1
    • +1
    ./eisman/eis_common_eisman/usr/bin/eisman
change version to 3.2.0
    • -1
    • +1
    ./eisman/eis/var/install/packages/eisman
change version to 3.2.0
change version to 3.2.0
change version to 3.2.0
change version to 3.2.0
update glibc-utils version 2.33, after gd is available

    • -0
    • +0
    ./glibc/bin_glibc_utils:2_33/usr/lib/audit/sotruss-lib.so
    • -0
    • +0
    ./glibc/bin_glibc_utils:2_33/lib/libpcprofile.so
    • -0
    • +0
    ./glibc/eis64_bin_glibc_utils:2_33/usr/bin/pldd
  1. ./glibc/eis64_bin_glibc_utils:2_33/usr/lib64/audit
    • -0
    • +0
    ./glibc/bin_glibc_utils:2_33/usr/bin/sotruss
  2. ./glibc/eis64_bin_glibc_utils:2_33/usr/bin
    • -0
    • +0
    ./glibc/bin_glibc_utils:2_33/usr/bin/pldd
    • -0
    • +0
    ./glibc/bin_glibc_utils:2_33/usr/bin/memusagestat
    • -0
    • +0
    ./glibc/bin_glibc_utils:2_33/usr/bin/pcprofiledump
  3. … 26 more files in changeset.
fix typo

change version to 3.2.0
change version to 3.2.0
update require

    • -1
    • +1
    ./eisfair-base/_ADMIN/eis64+eisfair-base
change version to 3.2.0
    • -2
    • +2
    ./eisman/eis/var/install/packages/eisman
change version to 3.2.0
change version to 3.2.0
update require

    • -1
    • +1
    ./eisman/eis/var/install/packages/eisman
update resize version 367

    • -0
    • +0
    ./eisfair-base/bin_resize:0/usr/bin/resize
    • too large
    ./eisfair-base/_ADMIN/binaries_howto/xterm-367-1.2.spec
update require

    • -8
    • +8
    ./eisman/eis/var/install/packages/eisman
update eis-tools version glibc-2.33

    • -0
    • +0
    ./eisfair-base/bin_eisfair_base:0/usr/bin/xmlsplit
    • -0
    • +0
    ./eisfair-base/bin_eisfair_base:0/usr/bin/netcalc6
change version to 3.2.0
    • -1
    • +1
    ./ksh/eis64_ksh/var/install/packages/ksh
change version to 3.2.0
    • -1
    • +1
    ./ksh/eis_ksh/var/install/packages/ksh
change version to 3.2.0
change version to 3.2.0
    • -2
    • +2
    ./wget/eis_wget/var/install/packages/wget
rebuild wget version 1.21.1-2.1

    • too large
    ./wget/eis64_bin_wget:1_21_1/usr/bin/in.wget
    • too large
    ./wget/bin_wget:1_21_1/usr/bin/in.wget
    • -7
    • +7
    ./wget/eis_wget/var/install/packages/wget
  1. … 33 more files in changeset.
change version to 3.2.0
change version to 3.2.0
    • -4
    • +4
    ./tar/eis64_tar/var/install/packages/tar
change version to 3.2.0
change version to 3.2.0
change version to 3.2.0
    • -4
    • +4
    ./tar/eis_tar/var/install/packages/tar
update tar version 1.34

    • -0
    • +0
    ./tar/bin_tar:1_34/usr/share/licenses/tar/COPYING
  1. ./tar/bin_tar:1_34/usr/share/locale/fr/LC_MESSAGES
    • -0
    • +0
    ./tar/bin_tar:1_34/bin/tar
    • -6
    • +3
    ./tar/eis_common_tar/tmp/preinstall.sh
  2. ./tar/bin_tar:1_34/usr/share/licenses/tar
  3. ./tar/eis64_bin_tar:1_34/usr/share/locale/de
  4. ./tar/bin_tar_backup_scripts:1_34/usr/lib
    • -0
    • +0
    ./tar/eis64_bin_tar:1_34/usr/bin/tar
    • -3
    • +2
    ./tar/eis_common_tar/_ADMIN/tar-files.txt
  5. … 129 more files in changeset.
change version to 3.2.0
    • -2
    • +2
    ./sed/eis64_sed/var/install/packages/sed